• sieht doch gut aus

    Bei mir nicht (Firefox auf dem Desktop). Erstens sehe ich nur ein leeres Fenster, zweitens fragt mich Firefox beim Laden der Seite gleich zweimal, wie es mit der anhängenden Datei verfahren soll:

    Das ist nicht das, was passieren sollte. Da muss der Entwickler des Plugins wohl nochmal ran.

    Gruß, Michael

    Eishockey … Eishockey … Eishockey spielt nur die DEG :deg-schal:

  • sieht doch gut aus

    Bei mir nicht (Firefox auf dem Desktop). Erstens sehe ich nur ein leeres Fenster, zweitens fragt mich Firefox beim Laden der Seite gleich zweimal, wie es mit der anhängenden Datei verfahren soll:

    Das ist nicht das, was passieren sollte. Da muss der Entwickler des Plugins wohl nochmal ran.

    Auf dem Handy wird es sauber dargestellt

  • sieht doch gut aus

    Bei mir nicht (Firefox auf dem Desktop). Erstens sehe ich nur ein leeres Fenster, zweitens fragt mich Firefox beim Laden der Seite gleich zweimal, wie es mit der anhängenden Datei verfahren soll:

    Das ist nicht das, was passieren sollte. Da muss der Entwickler des Plugins wohl nochmal ran.

    Auf dem Handy wird es sauber dargestellt

    So, das Problem ist seit eben behoben. Bzw. es waren zwei Probleme. Wen es technisch interessiert:

    • Wenn man im Firefox folgende Einstellung vorgenommen hatte…



      …dann wurde bei jedem Laden einer Seite, die eingebettete PDFs enthielt, eben auch entsprechend oft nachgefragt. Dies ließ sich aber durch eine Einstellung in den Optionen des Plugins beheben.
    • Das viel größere Problem der fehlenden Darstellung in meinem Firefox lag schlicht daran, dass ich nicht die "Normalversion" des Firefox verwende, sondern die sog. "ESR-Version", die speziell für Unternehmen gedacht ist und deren Updateintervalle größer sind als bei der Normalversion ("ESR" steht für "Extended Support Release"). Und da ist die aktuelle Version die 115.10.0, die bestimmte neuere Javascript-Bibliotheken noch nicht enthält, die von dem Plugin aber verwendet werden. Der Entwickler des Plugins hat das Problem behoben, indem es jetzt auch diese "älteren" Versionen (na ja, 10 Monate aktuell) unterstützt.

    Auf dem Handy hatte es bei mir auch funktioniert, aber da verwende ich auch Chrome in einer aktuellen Version (dito mit Chrome auf dem Desktop). Aber da bis heute Nachmittag noch völlig unklar war, was die Ursache des Problems ist, wollte ich da keine möglicherweise fehlende Darstellung in Beiträgen auch für andere User produzieren.

    Nachdem das jetzt geklärt und behoben ist, werde ich im entsprechenden Beitrag (sowie in den zahlreichen noch folgenden) die PDFs wieder einbetten.

    Gruß, Michael

    Eishockey … Eishockey … Eishockey spielt nur die DEG :deg-schal:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!